Aktuelle Zeit: So 1. Aug 2021, 07:23




Ein neues Thema erstellen Auf das Thema antworten  [ 1 Beitrag ] 
IAT intake air temperature sensor not connected 
Autor Nachricht

Registriert: Do 11. Jun 2009, 23:30
Beiträge: 31
Beitrag IAT intake air temperature sensor not connected
Today I was looking to replace the spark-plug (see another topic) I noticed the IAT sensor (installed on the cyl 4 intake duct near the fuel injector) is not connected.
I check for a loose plug, nothing.
The service manual explain that the MEMS use a default value.
I've already discovered that the engine bay alarm light is not connected to the MEMS ECU (pin 62 is empty)
My car is a TF MY2002 for EU market, I'm really questioning how Rover was working.
Do you think I can connect the IAT to the right MEMS pins, does it will work ? or the map has to be activated.


Mo 13. Jul 2009, 00:19
Profil
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 1 Beitrag ] 


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 11 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Deutsche Übersetzung durch phpBB.de