Aktuelle Zeit: Do 24. Mai 2018, 10:22




Ein neues Thema erstellen Auf das Thema antworten  [ 16 Beiträge ] 
Servolenkung defekt 
Autor Nachricht

Registriert: Do 30. Nov 2017, 22:27
Beiträge: 12
Wohnort: Saarland, Schmelz
Beitrag Servolenkung defekt
Hallo,
habe mir nach längerer Auszeit einen TF 135 zugelegt. Die Servolenkung ist defekt und die Kontrollleuchte bleibt an. Hat jemand eine Idee oder eine Anleitung um die einzelnen Bauteile ( Servomotor und Epas) zu überprüfen? Wäre euch unendlich dankbar.

Danke im voraus......Stefan


Sa 2. Dez 2017, 01:14
Profil
Benutzeravatar

Registriert: Do 14. Mai 2009, 15:02
Beiträge: 4498
Beitrag Re: Servolenkung defekt
Tacho zeigt was an ??
wenn nicht mal nach dem Tachogeber schauen


Sa 2. Dez 2017, 02:24
Profil
Benutzeravatar

Registriert: Di 11. Nov 2008, 00:19
Beiträge: 4922
Wohnort: Waldhessen
Beitrag Re: Servolenkung defekt
und wenn Tacho geht, einmal? hier gucken
search.php?keywords=EPAS&terms=all&author=&sc=1&sf=all&sk=t&sd=d&sr=posts&st=0&ch=300&t=0&submit=Suche
und da sind Schaltbilder: (zwar vom MGF aber das deckt EPAS beim TF weitgehend mit ab).
https://www.mgfcar.de/schedules/sb14.jpg
https://www.mgfcar.de/schedules/
Und Stromversorgung genau checken. Unterspannung schaltet die Steuerung aus.

_________________
Gruß
Dieter Könnecke MGF 1,8i HEF-MG96
MGF/TF > http://www.mgcc.de > http://www.mgfcar.de > http://www.mgfregister.org
Kein Support über E-Mail oder PM, Fragen bitte im Forum stellen, damit jeder was davon hat!


Sa 2. Dez 2017, 02:27
Profil Website besuchen
Benutzeravatar

Registriert: Do 16. Nov 2017, 19:03
Beiträge: 11
Beitrag Re: Servolenkung defekt
Ich hätte das gleiche Problem Servo ohne Funktion Tacho heil ich hab dann als erstes die Sicherung der Servo kontrolliert und diese war angelaufen dann hab ich die Kontakte mit 1000er Schleifpapier glatt gemacht und seitdem keine Probleme mehr.


Sa 2. Dez 2017, 11:15
Profil

Registriert: Do 30. Nov 2017, 22:27
Beiträge: 12
Wohnort: Saarland, Schmelz
Beitrag Re: Servolenkung defekt
Hallo...erstmal vielen Dank für die Informationen

Habe heute mal angefangen den Fehler zu suchen. Tacho funktioniert, Sicherung ist OK, die Batterie hat 12,3 V und 13, 9 V Ladespannung. Somit kommen meiner Meinung nach nur noch 4 Ursachen in Frage.
1. Epas Steuergerät
2. Servomotor
3 Drehmomentsensor
4. Kurbelwellensensor
werde die Tage mal eins nach dem anderen überprüfen


Mo 4. Dez 2017, 00:15
Profil
Benutzeravatar

Registriert: Do 14. Mai 2009, 15:02
Beiträge: 4498
Beitrag Re: Servolenkung defekt
3 und 4 kannst streichen der greift nur am Tacho ein Signal ab


Mo 4. Dez 2017, 02:13
Profil
Benutzeravatar

Registriert: So 29. Jun 2014, 08:29
Beiträge: 789
Wohnort: Waldsolms
Beitrag Re: Servolenkung defekt
Naja - wenn Nr 3 voll aus der Spur ist, dann schaltet das EPAS-ECU schon auch aus...egtl müsste man mal dessenn Fehlerspeicher auslesen. Auch das Signal des Drehmomentsensors sollte sich dann live auslesen lassen...vielleicht ist ja jemand in der Nähe unterwegs mit PScan oder ähnlichem?

_________________
Beste Grüße,

Christian

----
MGF 1.8i VVC - Montag 7. Oktober 1996
MGF 1.8i MPI - Donnerstag 29. Oktober 1998


Mo 4. Dez 2017, 07:27
Profil
Benutzeravatar

Registriert: So 9. Jan 2011, 09:18
Beiträge: 6230
Wohnort: Schwalmtal (Niederrhein)
Beitrag Re: Servolenkung defekt
Sicher die richtige Sicherung überprüft? Die Angabe “MG TF 135” reicht wie üblich nicht aus, auf die Fahrzeug-Identifizierungsnummer kommt es an:
- bis VIN 610317 sitzt die Sicherung (40 A, orange) wie beim MGF als Zusatzteil in einem Plastikhalter neben dem Sicherungskasten unter der Fronthaube (sinnigerweise mit “max. 70A” bezeichnet)
Dateianhang:
Dateikommentar: alte Version
40A_alt.jpeg
40A_alt.jpeg [ 142.49 KiB | 1181-mal betrachtet ]

- ab VIN 610318 ist das aber einer der eingeschraubten Streifen in jenem Sicherungskasten selbst, und zwar Nr FL4 (auch 40 A)
Dateianhang:
Dateikommentar: Sicherungskasten vorn
Bildschirmfoto 2017-12-04 um 08.34.51.png
Bildschirmfoto 2017-12-04 um 08.34.51.png [ 60.26 KiB | 1181-mal betrachtet ]


Wenn die Kontrollleuchte brennt, ist es mit großer Wahrscheinlichkeit nicht das EPAS Steuergerät, weil das ja noch einen Fehler erkennt. Im einzigen Fall, den ich mal hatte, wo das Teil durch war, gab es auch kein Signal mehr an die Kontrollleuchte aus.

Ich gehe immer noch stark von einer defekten 40A-Sicherung aus, alles andere geht seltenst kaputt. Ansonsten kann ich dir nur empfehlen, das Teil vor irgendwelchen weiteren Aktionen (wie Christian sagt) mal elektronisch durchzuchecken. Liste mit Leuten mit passendem Equipment findest du hier. Ich denke, dass Tassilo in Neustadt/W (Tawineu) mit nem T4 Testbook am nächsten sein sollte.

_________________
MGF:
Mk1 MPI, HAM & Leder schwarz, LHD, 16.12.1997
MG TF:
TF 135 Monogram Spectre, RHD, 18.6.2004, Sommerfahrzeug
MG ZR:
Mk1 105 3-Türer, Pearl Black, Klimaautomatik, LHD, 11.2.2004


Mo 4. Dez 2017, 09:55
Profil
Benutzeravatar

Registriert: Fr 13. Aug 2010, 22:29
Beiträge: 1302
Wohnort: Neustadt an der Weinstraße
Beitrag Re: Servolenkung defekt
naja, lächerliche 125 km :-)

_________________
--------------------------------------------------
Gruß Tassilo

MGF/TF
Rover 75/MG ZT 260
http://www.mg-stammtisch-rnm.de
<<Life's too short not do!>>


Mo 4. Dez 2017, 13:55
Profil Website besuchen
Benutzeravatar

Registriert: So 22. Feb 2009, 20:26
Beiträge: 1440
Wohnort: Düren, NRW
Beitrag Re: Servolenkung defekt
Mykel hat geschrieben:
- bis VIN 610317 sitzt die Sicherung (40 A, orange) wie beim MGF als Zusatzteil in einem Plastikhalter neben dem Sicherungskasten unter der Fronthaube (sinnigerweise mit “max. 70A” bezeichnet)
Dateianhang:
40A_alt.jpeg



Da Korrodieren/Oxidieren auch gerne mal die Anschlüße zur Sicherung oder die Anschlußstecker haben keinen richtigen Kontakt mehr zur Sicherung (etwas nachbiegen), also die Sicherung ziehen und die Anschlußstecker überprüfen.

_________________
Gruß, Michael
MGF/TF Stammtisch Köln

Bremsen macht die Felgen dreckig!


Mo 4. Dez 2017, 21:14
Profil Website besuchen

Registriert: Do 30. Nov 2017, 22:27
Beiträge: 12
Wohnort: Saarland, Schmelz
Beitrag Re: Servolenkung defekt
die Vin ist 617126......die seitliche Sicherung hat er also nicht. Allerdings hab ich mir mal heute Bilder vom Sicherungskasten angeschaut und bei meinem fehlt die Abdeckung über den Sicherungen. Der Kasten selbst ist in tadellosen, sauberen Zustand und auch alle Sicherungen sind blitzeblank (auch von unten)


Dateianhänge:
IMG_0435.jpg
IMG_0435.jpg [ 96.12 KiB | 1101-mal betrachtet ]
Di 5. Dez 2017, 00:49
Profil
Benutzeravatar

Registriert: So 9. Jan 2011, 09:18
Beiträge: 6230
Wohnort: Schwalmtal (Niederrhein)
Beitrag Re: Servolenkung defekt
Blitzeblank ist ja hübsch … aber hat die Nr 4 auch Durchgang? 8-)

Deckel hat hier bestimmt noch jemand liegen, ich schau auch nochmal, komme aber erst Ende der Woche dazu.

_________________
MGF:
Mk1 MPI, HAM & Leder schwarz, LHD, 16.12.1997
MG TF:
TF 135 Monogram Spectre, RHD, 18.6.2004, Sommerfahrzeug
MG ZR:
Mk1 105 3-Türer, Pearl Black, Klimaautomatik, LHD, 11.2.2004


Di 5. Dez 2017, 09:34
Profil

Registriert: Do 30. Nov 2017, 22:27
Beiträge: 12
Wohnort: Saarland, Schmelz
Beitrag Re: Servolenkung defekt
Sicherungen haben alle Durchgang

Den Deckel habe ich....was fehlt ist die Abdeckung direkt über den Sicherungen. Hat wahrscheinlich nix zu sagen


Dateianhänge:
$_72.jpg
$_72.jpg [ 26.04 KiB | 1058-mal betrachtet ]
Di 5. Dez 2017, 23:43
Profil

Registriert: Do 30. Nov 2017, 22:27
Beiträge: 12
Wohnort: Saarland, Schmelz
Beitrag Re: Servolenkung defekt
Habe mir für echt kleines Geld eine komplette Lenksäule nebst Steuergerät besorgt und eingebaut......Servolenkung funktioniert wieder. Der Fehler lag am Steuergerät.


Di 26. Dez 2017, 00:05
Profil
Benutzeravatar

Registriert: So 9. Jan 2011, 09:18
Beiträge: 6230
Wohnort: Schwalmtal (Niederrhein)
Beitrag Re: Servolenkung defekt
Das ist interessant. Ich hatte ja geschrieben, dass bei meinem Fall die Leuchte aus war. Hast du nur das Steuergerät oder auch die Lenksäule getauscht?

_________________
MGF:
Mk1 MPI, HAM & Leder schwarz, LHD, 16.12.1997
MG TF:
TF 135 Monogram Spectre, RHD, 18.6.2004, Sommerfahrzeug
MG ZR:
Mk1 105 3-Türer, Pearl Black, Klimaautomatik, LHD, 11.2.2004


Di 26. Dez 2017, 00:16
Profil

Registriert: Do 30. Nov 2017, 22:27
Beiträge: 12
Wohnort: Saarland, Schmelz
Beitrag Re: Servolenkung defekt
Beides Mykel, jedoch brannte nach dem Austausch der Lenksäule die Warnleuchte immer noch. Erst nach dem ich das Steuergerät ausgetauscht habe ging es aus.


Di 26. Dez 2017, 13:06
Profil
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 16 Beiträge ] 


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.
Deutsche Übersetzung durch phpBB.de